<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://aqreview.org/xmlrpc.php" />
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-47864151-6', 'auto');
ga('send', 'pageview');
</script>
<!-- MailerLite Universal -->
<script>
(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={ a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');
var ml_account = ml('accounts', '3174127', 'k8f5h9f6f6', 'load');
</script>
<!-- End MailerLite Universal -->
<title>Dialogue Box - Alaska Quarterly Review</title>
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://aqreview.org/dialogue-box/" />
<meta property="og:url" content="https://aqreview.org/dialogue-box/" />
<meta property="og:site_name" content="Alaska Quarterly Review" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dialogue Box - Alaska Quarterly Review" />
<meta property="og:image" content="https://aqreview.org/wp-content/uploads/2021/05/open-graph-4.jpg" />
<meta property="og:image:secure_url" content="https://aqreview.org/wp-content/uploads/2021/05/open-graph-4.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="473" />
<meta property="fb:pages" content="114351418590915" />
<meta property="fb:app_id" content="1846389395663523" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Dialogue Box - Alaska Quarterly Review" />
<meta name="twitter:image" content="https://aqreview.org/wp-content/uploads/2021/05/open-graph-4.jpg" />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Alaska Quarterly Review &raquo; Feed" href="https://aqreview.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Alaska Quarterly Review &raquo; Comments Feed" href="https://aqreview.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Alaska Quarterly Review &raquo; iCal Feed" href="https://aqreview.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Alaska Quarterly Review &raquo; Dialogue Box Comments Feed" href="https://aqreview.org/dialogue-box/feed/" />
<!-- <link rel='stylesheet' id='theretailer-recent-posts-widget-css'  href='https://aqreview.org/wp-content/plugins/the-retailer-extender/includes/widgets/assets/css/recent-posts.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://aqreview.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//aqreview.org/wp-content/cache/wpfc-minified/m18ssqcl/20k1k.css" media="all"/>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<!-- <link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://aqreview.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=6.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wc-blocks-style-css'  href='https://aqreview.org/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=6.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='awsm-ead-public-css'  href='https://aqreview.org/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gbt_18_tr_posts_grid_styles-css'  href='https://aqreview.org/wp-content/plugins/the-retailer-extender/includes/gbt-blocks/posts_grid/assets/css/style.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gbt_18_tr_banner_styles-css'  href='https://aqreview.org/wp-content/plugins/the-retailer-extender/includes/gbt-blocks/banner/assets/css/style.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gbt_18_tr_slider_styles-css'  href='https://aqreview.org/wp-content/plugins/the-retailer-extender/includes/gbt-blocks/slider/assets/css/frontend/style.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='contact-form-7-css'  href='https://aqreview.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='social-icons-general-css'  href='//aqreview.org/wp-content/plugins/social-icons/assets/css/social-icons.css?ver=1.7.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='theretailer-social-media-styles-css'  href='https://aqreview.org/wp-content/plugins/the-retailer-extender/includes/social-media/assets/css/social-media.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tr-category-header-styles-css'  href='https://aqreview.org/wp-content/plugins/the-retailer-extender/includes/addons/assets/css/wc-category-header-image.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tr-social-sharing-styles-css'  href='https://aqreview.org/wp-content/plugins/the-retailer-extender/includes/social-sharing/assets/css/social-sharing.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='woocommerce-layout-css'  href='https://aqreview.org/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//aqreview.org/wp-content/cache/wpfc-minified/qx8pekva/20k1k.css" media="all"/>
<!-- <link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://aqreview.org/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=6.0.0' type='text/css' media='only screen and (max-width: 768px)' /> -->
<link rel="stylesheet" type="text/css" href="//aqreview.org/wp-content/cache/wpfc-minified/kcspanaw/20k1k.css" media="only screen and (max-width: 768px)"/>
<!-- <link rel='stylesheet' id='woocommerce-general-css'  href='https://aqreview.org/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=6.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//aqreview.org/wp-content/cache/wpfc-minified/l0cggbgc/20k1k.css" media="all"/>
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<!-- <link rel='stylesheet' id='give-styles-css'  href='https://aqreview.org/wp-content/plugins/give/assets/dist/css/give.css?ver=2.17.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='give-donation-summary-style-frontend-css'  href='https://aqreview.org/wp-content/plugins/give/assets/dist/css/give-donation-summary.css?ver=2.17.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='ivory-search-styles-css'  href='https://aqreview.org/wp-content/plugins/add-search-to-menu/public/css/ivory-search.min.css?ver=4.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='give_recurring_css-css'  href='https://aqreview.org/wp-content/plugins/give-recurring/assets/css/give-recurring.css?ver=1.13.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='js_composer_front-css'  href='https://aqreview.org/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dhvc-woocommerce-page-awesome-css'  href='https://aqreview.org/wp-content/plugins/dhvc-woocommerce-page/assets/fonts/awesome/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dhvc-woocommerce-page-css'  href='https://aqreview.org/wp-content/plugins/dhvc-woocommerce-page/assets/css/style.css?ver=4.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fresco-css'  href='https://aqreview.org/wp-content/themes/theretailer/inc/_vendor/fresco/css/fresco.css?ver=2.3.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='swiper-css'  href='https://aqreview.org/wp-content/themes/theretailer/inc/_vendor/swiper/css/swiper.min.css?ver=6.4.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='js-Offcanvas-css'  href='https://aqreview.org/wp-content/themes/theretailer/inc/_vendor/offcanvas/css/js-offcanvas.css?ver=1.2.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='the-retailer-wpbakery-css'  href='https://aqreview.org/wp-content/themes/theretailer/css/plugins/wpbakery.css?ver=3.2.12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//aqreview.org/wp-content/cache/wpfc-minified/l207w57o/20k1k.css" media="all"/>
<link rel='stylesheet' id='the-retailer-google-main-font-css'  href='//fonts.googleapis.com/css?display=swap&#038;family=Merriweather%3A400%2C500%2C600%2C700%2C400italic%2C700italic&#038;ver=3.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='the-retailer-google-secondary-font-css'  href='//fonts.googleapis.com/css?display=swap&#038;family=Lato%3A400%2C500%2C600%2C700%2C400italic%2C700italic&#038;ver=3.2.12' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='the_retailer_styles-css'  href='https://aqreview.org/wp-content/themes/theretailer/css/styles.css?ver=3.2.12' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='stylesheet-css'  href='https://aqreview.org/wp-content/themes/theretailer-child/style.css?ver=3.2.12' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//aqreview.org/wp-content/cache/wpfc-minified/7ykysrg7/20k1k.css" media="all"/>
<style id='stylesheet-inline-css' type='text/css'>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</style>
<script src='//aqreview.org/wp-content/cache/wpfc-minified/5f4s6x4/20k1k.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://aqreview.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> -->
<!-- <script type='text/javascript' src='https://aqreview.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> -->
<!-- <script type='text/javascript' src='https://aqreview.org/wp-content/plugins/the-retailer-extender/includes/gbt-blocks/slider/assets/js/slider.js?ver=5.8.2' id='gbt_18_tr_slider_script-js'></script> -->
<!-- <script type='text/javascript' src='https://aqreview.org/wp-content/plugins/the-retailer-extender/includes/social-sharing/assets/js/social-sharing.js?ver=5.8.2' id='tr-social-sharing-scripts-js'></script> -->
<!-- <script type='text/javascript' src='https://aqreview.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.0.0' id='jquery-blockui-js'></script> -->
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/aqreview.org\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script src='//aqreview.org/wp-content/cache/wpfc-minified/6vor4k6w/20k1k.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://aqreview.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.0.0' id='wc-add-to-cart-js'></script> -->
<script type='text/javascript' id='give-stripe-js-js-extra'>
/* <![CDATA[ */
var give_stripe_vars = {"zero_based_currency":"","zero_based_currencies_list":["JPY","KRW","CLP","ISK","BIF","DJF","GNF","KHR","KPW","LAK","LKR","MGA","MZN","VUV"],"sitename":"Alaska Quarterly Review","checkoutBtnTitle":"Donate","publishable_key":"pk_live_FJoHShI1Zx00Tw63KYiig3JR00ybE4y46N","checkout_image":"","checkout_address":"on","checkout_processing_text":"Donation Processing...","give_version":"2.17.1","cc_fields_format":"multi","card_number_placeholder_text":"Card Number","card_cvc_placeholder_text":"CVC","donate_button_text":"Donate Now","element_font_styles":{"cssSrc":false},"element_base_styles":{"color":"#32325D","fontWeight":500,"fontSize":"16px","fontSmoothing":"antialiased","::placeholder":{"color":"#222222"},":-webkit-autofill":{"color":"#e39f48"}},"element_complete_styles":{},"element_empty_styles":{},"element_invalid_styles":{},"float_labels":"","base_country":"US","preferred_locale":"en","stripe_card_update":"","stripe_becs_update":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=2.17.1' id='give-stripe-js-js'></script>
<script src='//aqreview.org/wp-content/cache/wpfc-minified/o7hguna/20k1k.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://aqreview.org/wp-content/plugins/give/assets/dist/js/give-stripe.js?ver=2.17.1' id='give-stripe-onpage-js-js'></script> -->
<script type='text/javascript' id='give-js-extra'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"https:\/\/aqreview.org\/wp-admin\/admin-ajax.php","checkout_nonce":"8cf115d200","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","textForOverlayScreen":"<h3>Processing...<\/h3><p>This will only take a second!<\/p>","number_decimals":"0","is_test_mode":"","give_version":"2.17.1","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_last":"Please enter your last name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid email address or username.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"https:\/\/aqreview.org\/wp-admin\/admin-ajax.php","ajaxNonce":"15cde621a8","loading":"Loading","select_option":"Please select an option","default_gateway":"stripe","permalinks":"1","number_decimals":0},"cookie_hash":"92a79116de11e99fe47e0abe32984639","session_nonce_cookie_name":"wp-give_session_reset_nonce_92a79116de11e99fe47e0abe32984639","session_cookie_name":"wp-give_session_92a79116de11e99fe47e0abe32984639","delete_session_nonce_cookie":"0"};
var giveApiSettings = {"root":"https:\/\/aqreview.org\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script src='//aqreview.org/wp-content/cache/wpfc-minified/14p4d7u5/20k1k.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://aqreview.org/wp-content/plugins/give/assets/dist/js/give.js?ver=2.17.1' id='give-js'></script> -->
<!-- <script type='text/javascript' src='https://aqreview.org/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=6.7.0' id='vc_woocommerce-add-to-cart-js-js'></script> -->
<script type='text/javascript' id='give_recurring_script-js-extra'>
/* <![CDATA[ */
var Give_Recurring_Vars = {"email_access":"1","pretty_intervals":{"1":"Every","2":"Every two","3":"Every three","4":"Every four","5":"Every five","6":"Every six"},"pretty_periods":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"},"messages":{"daily_forbidden":"The selected payment method does not support daily recurring giving. Please select another payment method or supported giving frequency.","confirm_cancel":"Are you sure you want to cancel this subscription?"},"multi_level_message_pre_text":"You have chosen to donate"};
/* ]]> */
</script>
<script src='//aqreview.org/wp-content/cache/wpfc-minified/f540jtgf/20k1k.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://aqreview.org/wp-content/plugins/give-recurring/assets/js/give-recurring.js?ver=1.13.1' id='give_recurring_script-js'></script> -->
<link rel="https://api.w.org/" href="https://aqreview.org/wp-json/" /><link rel="alternate" type="application/json" href="https://aqreview.org/wp-json/wp/v2/posts/11233" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://aqreview.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://aqreview.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<meta name="generator" content="WooCommerce 6.0.0" />
<link rel='shortlink' href='https://aqreview.org/?p=11233' />
<link rel="alternate" type="application/json+oembed" href="https://aqreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faqreview.org%2Fdialogue-box%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://aqreview.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faqreview.org%2Fdialogue-box%2F&#038;format=xml" />
<meta name="generator" content="Give v2.17.1" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://aqreview.org"><link rel="alternate" href="https://aqreview.org/wp-json/tribe/events/v1/" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="icon" href="https://aqreview.org/wp-content/uploads/2016/05/favicon4.png" sizes="32x32" />
<link rel="icon" href="https://aqreview.org/wp-content/uploads/2016/05/favicon4.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://aqreview.org/wp-content/uploads/2016/05/favicon4.png" />
<meta name="msapplication-TileImage" content="https://aqreview.org/wp-content/uploads/2016/05/favicon4.png" />
<style type="text/css" id="wp-custom-css">
body {
line-height: 1.6;
}
.gbtr_widgets_footer_wrapper .widget img {
max-width: 100%;
}
.social-icons-lists li.social-icons-list-item {
overflow-y:visible;
overflow-x:visible;
}
.dhvc-woocommerce-page .doubleSlider-1{
width:auto !important;
height:auto !important;
}
.dgx-donate-form-section {
border: 1px solid #000 !important;
}
h2 {
font-size: 24px;
margin-bottom: 0px;
margin-top:6px;
}
.woocommerce div.product p.price, .woocommerce div.product span.price {
color: #a39480;
font-size: 1.25em;
}
.widget.the_retailer_recent_posts .post_comments {
display:none;
}
.gbtr_bold_sep {
display:none;
}
.entry-content {
margin: 12px 0 15px 0;
clear: both;
}
.format-standard .entry-meta {
padding: 0 0 18px 0;
margin-top: -10px;
}
ul li:last-child {
padding-bottom:10px
}
hr, .hr {
height: 0px;
border: 0;
border-bottom: 1px solid #ccc;
max-width: 958px;
padding: 12px 0;
}
.entry-title.gbtr_post_title_listing, .page-title.gbtr_post_title_listing, .entry-title.gbtr_post_title_listing a, .page-
title.gbtr_post_title_listing a {
text-transform: none !important;
padding: 0 0 15px 0;
margin: 10px 0 0 0;
line-height: 1.2em;
font-size: 24px;
}
.vc_btn3.vc_btn3-color-chino, .vc_btn3.vc_btn3-color-chino.vc_btn3-style-flat {
color: #fff;
background-color: #a39480;
}
.vc_continue_button { max-width:240px; }
.widget.the_retailer_connect a, .widget.widget_the_retailer_social_media a {
display: inline-block;
width: 35px;
height: 35px;
background-color: #fff;
text-indent: -9999px;
margin: 0 0 10px 24px;
border-width: 2px;
border-style: solid;
border-color: #a39480;
-webkit-border-radius: 20px;
-moz-border-radius: 20px;
border-radius: 20px;
background-repeat: no-repeat;
position: relative;
font-family: FontAwesome;
font-weight: normal;
font-style: normal;
text-decoration: inherit;
-webkit-font-smoothing: antialiased;
font-size: 20px;
color: #a39480;
transition: all .2s;
}
.product_item .image_container {
position: relative;
max-width: 190px !important;
max-height: 291px;
margin-bottom: 7px;
}
.global_content_wrapper {
margin: 24px auto;
}
article {
margin-bottom: 18px;
}
.from_the_blog_comments {
padding: 12px 0 10px;
font-size: 13px;
color: #969696;
display:none;
}
.entry-thumbnail img {
max-width: 100%;
height: auto;
display:none;
}
#ttshowcase_0 .tt_theme_card .ttshowcase_rl_quote_sided, #ttshowcase_0 .tt_theme_card .ttshowcase_rl_quote_block .ttshowcase_rl_quote, #ttshowcase_0 .tt_theme_card .ttshowcase_rl_quote_sided a, #ttshowcase_0 .tt_theme_card .ttshowcase_rl_quote_block .ttshowcase_rl_quote a {
background: #f5f5f5;
color: #333333;
font-style: italic;
}
#nav-below.post-navigation {
display:none;
}
.from_the_blog_date {
display:none;
}
.from_the_blog_img {
float: left;
margin-right: 12px;
position: relative;
color: #fff;
width: 45%;
}
.archive h1.page-title span, .archive h1.page-title a span {
text-transform: none;
visibility: visible;
float: left;
font-size: 32px;
margin-bottom: 40px;
max-width: 500px;
}
.archive h1.page-title, .archive h1.page-title a {
text-transform: none;
visibility: hidden ;
font-size: 32px;
margin-bottom: 80px;
max-width: 500px;
}
.archive-header { display: none; }
.wpDataTablesWrapper table.wpDataTable td {
white-space: normal!important;
max-width:40%;
}
.wpdt-c .wpDataTablesWrapper table {
table-layout: fixed!important;
}
.products_slider .gbtr_items_sliders_title {
padding-top: 30px;
font-size: 16px;
font-weight: 800;
text-transform: uppercase;
}
span.give_wc_intro_text {
font-weight: 400!important;
font-size: 14px!important;
}
.give-btn {
background: green;
border: 1px solid #fff;
color: #ffffff;
}
table td {
padding: 5px
}
</style>
<script async src='https://www.googletagmanager.com/gtag/js?id='></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}gtag('js', new Date());
gtag('config', 'G-WF38G17QR8');
</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-11233 single-format-standard wp-embed-responsive theme-theretailer give-recurring woocommerce-no-js tribe-no-js tribe-bar-is-disabled theretailer group-blog wpb-js-composer js-comp-ver-6.7.0 vc_responsive">
<div id="global_wrapper" class="full-content">
<header class="gbtr_header_wrapper default_header">
<div class="content_header">
<div class="mobile_menu_wrapper">
<ul>
<li class="c-offcanvas-content-wrap hamburger_menu_button">
<a id="triggerButtonLeft" href="#offCanvasLeft" class="js-offcanvas-trigger tools_button" data-offcanvas-trigger="offCanvasLeft">
<span class="hamburger_menu_icon"></span>
</a>
</li>
</ul>
</div>
<div class="gbtr_logo_wrapper_default">
<a href="https://aqreview.org" class="gbtr_logo">
<img src="https://aqreview.org/wp-content/uploads/2016/05/aqr5.png" alt="logo" />
</a>
<a href="https://aqreview.org" class="gbtr_alt_logo">
<img src="https://aqreview.org/wp-content/uploads/2016/05/aqr5.png" alt="logo" />
</a>
</div>
<div class="gbtr_menu_wrapper_default">
<div class="menus_wrapper menus_wrapper_no_shopping_bag_in_header">
<div class="gbtr_first_menu">
<nav class="main-navigation first-navigation" role="navigation">
<ul class="sf-menu"><li id="menu-item-395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-395"><a href="https://aqreview.org/">Home</a></li>
<li id="menu-item-7251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7251"><a href="https://aqreview.org/product/vol-37-no-3-4-winter-spring-2021/">Current Issue</a></li>
<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-749"><a href="https://aqreview.org/product-category/single-issues/">Archive</a></li>
<li id="menu-item-3671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3671"><a href="https://aqreview.org/writers-guidelines/">For Writers</a></li>
<li id="menu-item-734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734"><a href="https://aqreview.org/subscribe/">Subscribe</a></li>
<li id="menu-item-486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="https://aqreview.org/support/">Support</a></li>
<li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://aqreview.org/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li></ul>                                </nav>
</div>
<div class="gbtr_second_menu">
<nav class="secondary-navigation main-navigation" role="navigation">
<ul><li id="menu-item-12071" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12071"><a href="https://aqreview.org/live/">Watch Live</a></li>
<li id="menu-item-10334" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10334"><a href="https://aqreview.org/events/">Events</a></li>
<li id="menu-item-8189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8189"><a href="https://aqreview.org/featured/">Featured Posts</a></li>
<li id="menu-item-1392" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1392"><a href="https://aqreview.org/author-index/">Author Index</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://aqreview.org/applause/">Applause</a></li>
<li id="menu-item-842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-842"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-12077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12077"><a href="https://aqreview.org/about-us/">About AQR</a></li>
<li id="menu-item-841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a href="https://aqreview.org/meet-the-editor/">Meet the Editor</a></li>
<li id="menu-item-840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-840"><a href="https://aqreview.org/meet-the-editor/contributing-editors-founding-editors/">Contributing Editors &#038; Founding Editors</a></li>
<li id="menu-item-839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="https://aqreview.org/current-staff/">Current Staff</a></li>
<li id="menu-item-9899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9899"><a href="https://aqreview.org/cnla/">Center for the Narrative and Lyric Arts</a></li>
</ul>
</li>
<li id="menu-item-398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://aqreview.org/contact-us/">Contact Us</a></li>
</ul>                            </nav>
</div>
</div>
</div>
<div class="mobile_tools">
<ul>
<li class="c-offcanvas-content-wrap search_button">
<a id="triggerButtonTop" href="#offCanvasTop" class="js-offcanvas-trigger tools_button" data-offcanvas-trigger="offCanvasTop">
<span class="search_icon"></span>
</a>
</li>
</ul>
</div>
</div>
</header>
<div class="global_content_wrapper single-post">
<div class="article_content page_has_sidebar page_has_sidebar_right">
<div id="primary" class="content-area">
<div id="content" class="site-content" role="main">
&nbsp;
<article id="post-11233" class="post-11233 post type-post status-publish format-standard hentry category-drama category-nonfiction aqr_authors-debbie-urbanski">
<header class="entry-header">
<!-- h2 class="entry-title gbtr_post_title_listing"><a href="https://aqreview.org/dialogue-box/">Dialogue Box</a></h2 -->
<h2 class="entry-title gbtr_post_title_listing"><a href="https://aqreview.org/dialogue-box/" title="Permalink to Dialogue Box" rel="bookmark">Dialogue Box</a></h2>
</header><!-- .entry-header -->
<footer class="entry-meta">
<!-- span class="author vcard"><i class="fa fa-user"></i>&nbsp;&nbsp;<a class="url fn n" href=""  rel="author"><a href="https://aqreview.org/aqr_authors/debbie-urbanski/" rel="tag">Debbie Urbanski</a></a></span>
<span class="date-meta"><i class="fa fa-book"></i>&nbsp;&nbsp;<a href="https://aqreview.org/?post_type=product&#038;p=10981" rel="issue" class="entry-date">Vol. 37, No. 3 & 4, Winter/Spring 2021</a></span>
<span class="categories-meta"><i class="fa fa-folder-open-o"></i>&nbsp;&nbsp;<a href="https://aqreview.org/category/drama/" rel="category tag">Drama</a>, <a href="https://aqreview.org/category/nonfiction/" rel="category tag">Nonfiction</a></span -->
<span class="author vcard tr_upper_link"><a href="https://aqreview.org/aqr_authors/debbie-urbanski/" rel="tag">Debbie Urbanski</a></span>
<span class="date-meta tr_upper_link"><a href="https://aqreview.org/?post_type=product&#038;p=10981" rel="issue" class="entry-date">Vol. 37, No. 3 & 4, Winter/Spring 2021</a></span>
<span class="categories-meta tr_upper_link"><a href="https://aqreview.org/category/drama/" rel="category tag">Drama</a>, <a href="https://aqreview.org/category/nonfiction/" rel="category tag">Nonfiction</a></span>
</footer><!-- .entry-meta -->
<!-- div class="gbtr_bold_sep"></div -->
<div class="entry-content">
<div class="ead-preview"><div class="ead-document" style="position: relative;padding-top: 90%;"><div class="ead-iframe-wrapper"><iframe src="//docs.google.com/viewer?url=https%3A%2F%2Faqreview.org%2Fwp-content%2Fuploads%2F2021%2F05%2F11_37AQ34_Urbanski.doc&amp;embedded=true&amp;hl=en" title="Embedded Document" class="ead-iframe" style="width: 100%;height: 100%;border: none;position: absolute;left: 0;top: 0;visibility: hidden;"></iframe></div>			<div class="ead-document-loading" style="width:100%;height:100%;position:absolute;left:0;top:0;z-index:10;">
<div class="ead-loading-wrap">
<div class="ead-loading-main">
<div class="ead-loading">
<img src="https://aqreview.org/wp-content/plugins/embed-any-document/images/loading.svg" width="55" height="55" alt="Loader">
<span>Loading...</span>
</div>
</div>
<div class="ead-loading-foot">
<div class="ead-loading-foot-title">
<img src="https://aqreview.org/wp-content/plugins/embed-any-document/images/EAD-logo.svg" alt="EAD Logo" width="36" height="23"/>
<span>Taking too long?</span>
</div>
<div class="ead-document-btn ead-reload-btn" role="button">
<img src="https://aqreview.org/wp-content/plugins/embed-any-document/images/reload.svg" alt="Reload" width="12" height="12"/> Reload document							</div>
<span>|</span>
<a href="https://docs.google.com/viewer?url=https%3A%2F%2Faqreview.org%2Fwp-content%2Fuploads%2F2021%2F05%2F11_37AQ34_Urbanski.doc&#038;hl=en" class="ead-document-btn" target="_blank">
<img src="https://aqreview.org/wp-content/plugins/embed-any-document/images/open.svg" alt="Open" width="12" height="12"/> Open in new tab							</a>
</div>
</div>
</div>
</div></div>
<div class="clr"></div>
</div><!-- .entry-content -->
</article><!-- #post-11233 -->
<div class="clr"></div>
<nav role="navigation" id="nav-below" class="post-navigation">
<div class="nav-previous-single"><a href="https://aqreview.org/wolves/" rel="prev">Wolves</a></div>
<div class="nav-next-single"><a href="https://aqreview.org/the-painted-wasp/" rel="next">The Painted Wasp</a></div>
</nav><!-- #nav-below -->
</div><!-- #content .site-content -->
</div><!-- #primary .content-area -->
</div>
<div class="page_sidebar page_sidebar_right">
<div id="secondary" class="widget-area" role="complementary">
<div id="search-2" class="widget widget_search">	<form method="get" id="searchform" action="https://aqreview.org/" role="search">
<label for="s" class="assistive-text">Search</label>
<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
</form>
</div><div id="the_retailer_connect-5" class="widget the_retailer_connect"><h4 class="widget-title">Follow Us</h4>
<div class="shortcode_socials">
<ul class="tr_social_icons_list left">
<li class="tr_social_icon site-social-icons-facebook">
<a class="tr_social_icon_link"
target="_blank"
href="https://www.facebook.com/AlaskaQuarterlyReview/">
<svg
xmlns="http://www.w3.org/2000/svg" x="0px" y="0px"
width="16" height="16"
viewBox="0 0 50 50"
fill="#000">
<path d="M32,11h5c0.552,0,1-0.448,1-1V3.263c0-0.524-0.403-0.96-0.925-0.997C35.484,2.153,32.376,2,30.141,2C24,2,20,5.68,20,12.368 V19h-7c-0.552,0-1,0.448-1,1v7c0,0.552,0.448,1,1,1h7v19c0,0.552,0.448,1,1,1h7c0.552,0,1-0.448,1-1V28h7.222 c0.51,0,0.938-0.383,0.994-0.89l0.778-7C38.06,19.518,37.596,19,37,19h-8v-5C29,12.343,30.343,11,32,11z"></path>
</svg>
</a>
</li>
<li class="tr_social_icon site-social-icons-youtube">
<a class="tr_social_icon_link"
target="_blank"
href="https://www.youtube.com/channel/UCvtOaG2FJ7tuEs8Vsd-rbFQ">
<svg
xmlns="http://www.w3.org/2000/svg" x="0px" y="0px"
width="16" height="16"
viewBox="0 0 50 50"
fill="#000">
<path d="M 44.898438 14.5 C 44.5 12.300781 42.601563 10.699219 40.398438 10.199219 C 37.101563 9.5 31 9 24.398438 9 C 17.800781 9 11.601563 9.5 8.300781 10.199219 C 6.101563 10.699219 4.199219 12.199219 3.800781 14.5 C 3.398438 17 3 20.5 3 25 C 3 29.5 3.398438 33 3.898438 35.5 C 4.300781 37.699219 6.199219 39.300781 8.398438 39.800781 C 11.898438 40.5 17.898438 41 24.5 41 C 31.101563 41 37.101563 40.5 40.601563 39.800781 C 42.800781 39.300781 44.699219 37.800781 45.101563 35.5 C 45.5 33 46 29.398438 46.101563 25 C 45.898438 20.5 45.398438 17 44.898438 14.5 Z M 19 32 L 19 18 L 31.199219 25 Z "></path>
</svg>
</a>
</li>
</ul>
</div>
</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><div class="vc_btn3-container vc_btn3-center" ><a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-flat vc_btn3-block vc_btn3-icon-left vc_btn3-color-chino" href="https://www.facebook.com/AlaskaQuarterlyReview/" title="" target="_blank" rel="noopener"><i class="vc_btn3-icon fa fa-facebook-square"></i> Like Us on Facebook</a></div></div>
</div><div id="ttshowcase_widget-2" class="widget ttshowcase_widget"><h4 class="widget-title">What People are Saying</h4><div id="ttshowcase_0"><!-- Custom Styles for Grid Layout of Testimonials Showcase --><style type="text/css" scoped>#ttshowcase_0 .tt_theme_card .ttshowcase_rl_quote_sided,
#ttshowcase_0 .tt_theme_card .ttshowcase_rl_quote_block .ttshowcase_rl_quote,
#ttshowcase_0 .tt_theme_card .ttshowcase_rl_quote_sided a,
#ttshowcase_0 .tt_theme_card .ttshowcase_rl_quote_block .ttshowcase_rl_quote a
{
background:#f5f5f5;
color:#333333;
}#ttshowcase_0 .tt_theme_card .ttshowcase_rl_quote_block .ttshowcase_rl_quote:after,
#ttshowcase_0 .tt_theme_card .tt_quote_info-below .ttshowcase_rl_quote:after,
#ttshowcase_0 .tt_theme_card .tt_quote_info-above .ttshowcase_rl_quote:after
{
border-color: #f5f5f5 transparent;
}#ttshowcase_0 .tt_theme_card .ttshowcase_rl_quote_sided .ttshowcase_rl_quote:after {
border-color: transparent #f5f5f5;
}#ttshowcase_0 .tt_theme_card .tt_info-left,
#ttshowcase_0 .tt_theme_card .tt_info-left a,
#ttshowcase_0 .tt_theme_card .tt_info-right,
#ttshowcase_0 .tt_theme_card .tt_info-right a,
#ttshowcase_0 .tt_theme_card .tt_info-below,
#ttshowcase_0 .tt_theme_card .tt_info-below a,
#ttshowcase_0 .tt_theme_card .tt_info-above,
#ttshowcase_0 .tt_theme_card .tt_info-above a
{
background:#a39480;
color:#FFFFFF;
}#ttshowcase_0 .tt_theme_card .tt_info-left,
#ttshowcase_0 .tt_theme_card .tt_info-right,
{
width: 95px;
}</style><div data-slider-options='{"wrap_id":"#ttshowcase_0","counter":0,"mode":"fade","pause":"7000","auto":true,"controls":"pager","columns":"1","arrow_next":"&amp;lt;i class=&amp;quot;fa fa-caret-right fa-2x&amp;quot; &amp;gt;&amp;lt;\/i&amp;gt;","arrow_prev":"&amp;lt;i class=&amp;quot;fa fa-caret-left fa-2x&amp;quot; &amp;gt;&amp;lt;\/i&amp;gt;","adaptive_height":false,"touchEnabled":true,"query_count":"3"}' class='ttshowcase_slider' style='display:none'><div class="ttshowcase_wrap tt_theme_card"><div class="tt_full_column tt_text_left tts-scroller tts-id-35 " id="tt195" ><div class="ttshowcase_rl_box tt_full_column tt_text_left " ><div><div class="tt_quote_info-below ttshowcase_rl_quote_block" ><div class="ttshowcase_rl_quote"><p>Fresh treasure.</p>
</div></div><div class="ttshowcase_rl_info_wrap tt_info-below"><div class="ttshowcase_rl_aditional_info tt_table_cell_right"><div class="ttshowcase_rl_title reviewer">The New York Times Book Review</div></div></div></div></div>&nbsp;</div><div class="tt_full_column tt_text_left tts-scroller tts-id-35 " id="tt7989" ><div class="ttshowcase_rl_box tt_full_column tt_text_left " ><div><div class="tt_quote_info-below ttshowcase_rl_quote_block" ><div class="ttshowcase_rl_quote"><p>How large the scope of this exceptional journal is. AQR has always sought not only work of aesthetic strength and power but also work that includes a rigorous questioning of larger societal issues.</p>
</div></div><div class="ttshowcase_rl_info_wrap tt_info-below"><div class="ttshowcase_rl_aditional_info tt_table_cell_right"><div class="ttshowcase_rl_title reviewer">Jane Hirshfield</div><div class="ttshowcase_rl_subtitle">Contributing Editor</div></div></div></div></div>&nbsp;</div><div class="tt_full_column tt_text_left tts-scroller tts-id-35 " id="tt193" ><div class="ttshowcase_rl_box tt_full_column tt_text_left " ><div><div class="tt_quote_info-below ttshowcase_rl_quote_block" ><div class="ttshowcase_rl_quote"><p>That one of the nation&#8217;s best literary magazines comes out of Alaska may seem surprising, but so it is.</p>
</div></div><div class="ttshowcase_rl_info_wrap tt_info-below"><div class="ttshowcase_rl_aditional_info tt_table_cell_right"><div class="ttshowcase_rl_title reviewer">The Washington Post Book World</div></div></div></div></div>&nbsp;</div></div></div></div><!-- Closing Wrap Div for ttshowcase_0 --></div><div id="woocommerce_products-2" class="widget woocommerce widget_products"><h4 class="widget-title">Recent Issues</h4><ul class="product_list_widget"><li>
<a href="https://aqreview.org/product/vol-38-no-1-2-summer-fall-2021/">
<img width="190" height="291" src="https://aqreview.org/wp-content/uploads/2021/09/38AQ12_front_cover-web-190x291.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="AQR Issue 38 1-2" loading="lazy" />		<span class="product-title">Vol. 38, No. 1 &amp; 2, Summer/Fall 2021</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>8.00</bdi></span> &ndash; <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>12.00</bdi></span>
</li>
<li>
<a href="https://aqreview.org/product/vol-37-no-3-4-winter-spring-2021/">
<img width="190" height="291" src="https://aqreview.org/wp-content/uploads/2021/04/37AQ34_cover_web-190x291.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" loading="lazy" />		<span class="product-title">Vol. 37, No. 3 &amp; 4, Winter/Spring 2021</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>8.00</bdi></span> &ndash; <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>12.00</bdi></span>
</li>
<li>
<a href="https://aqreview.org/product/vol-37-no-1-2-summer-fall-2020/">
<img width="190" height="291" src="https://aqreview.org/wp-content/uploads/2020/06/37AQ12_cover-190x291.jpg" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="AQReview 37, 1-2" loading="lazy" />		<span class="product-title">Vol. 37, No. 1 &amp; 2, Summer/Fall 2020</span>
</a>
<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>8.00</bdi></span> &ndash; <span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>12.00</bdi></span>
</li>
</ul></div>		</div><!-- #secondary .widget-area -->
</div>
<div class="clear"></div>
</div>
<div class="gbtr_widgets_footer_wrapper">
<div class="trigger-footer-widget-area">
<i class="getbowtied-icon-more-retailer"></i>
</div>
<div class="gbtr_light_footer_wrapper">
<div class="tr_content_wrapper">
<div class="grid_4col">
<div id="text-4" class="widget widget_text"><h4 class="widget-title">Special 35th Anniversary</h4>			<div class="textwidget"><p><a href="https://aqreview.org/product/vol-34-no-1-2-summerfall-2017/"><img loading="lazy" class="alignright size-medium wp-image-7993" src="https://aqreview.org/wp-content/uploads/2018/07/35th-anniverary-new-320x204.png" alt="" width="320" height="204" srcset="https://aqreview.org/wp-content/uploads/2018/07/35th-anniverary-new-320x204.png 320w, https://aqreview.org/wp-content/uploads/2018/07/35th-anniverary-new-125x80.png 125w, https://aqreview.org/wp-content/uploads/2018/07/35th-anniverary-new-75x48.png 75w, https://aqreview.org/wp-content/uploads/2018/07/35th-anniverary-new-439x279.png 439w, https://aqreview.org/wp-content/uploads/2018/07/35th-anniverary-new.png 600w" sizes="(max-width: 320px) 100vw, 320px" /></a></p>
</div>
</div><div id="text-5" class="widget widget_text"><h4 class="widget-title">30th Anniversary Issue</h4>			<div class="textwidget"><p><a href="https://aqreview.org/30th-anniversary-issues/"><img loading="lazy" class="alignright size-medium wp-image-7992" src="https://aqreview.org/wp-content/uploads/2018/07/30th-anniverary-new-320x204.png" alt="" width="320" height="204" srcset="https://aqreview.org/wp-content/uploads/2018/07/30th-anniverary-new-320x204.png 320w, https://aqreview.org/wp-content/uploads/2018/07/30th-anniverary-new-125x80.png 125w, https://aqreview.org/wp-content/uploads/2018/07/30th-anniverary-new-75x48.png 75w, https://aqreview.org/wp-content/uploads/2018/07/30th-anniverary-new-439x279.png 439w, https://aqreview.org/wp-content/uploads/2018/07/30th-anniverary-new.png 600w" sizes="(max-width: 320px) 100vw, 320px" /></a></p>
</div>
</div><div id="themegrill_social_icons-2" class="widget social-icons widget_social_icons"><h4 class="widget-title">Follow Us</h4>		
<ul class="social-icons-lists social-icons-greyscale icons-background-square">
<li class="social-icons-list-item">
<a href="https://www.facebook.com/AlaskaQuarterlyReview/" target="_blank"  class="social-icon">
<span class="socicon socicon-facebook" style="padding: 10px; font-size: 16px; background-color: #555"></span>
</a>
</li>
<li class="social-icons-list-item">
<a href="https://www.youtube.com/channel/UCvtOaG2FJ7tuEs8Vsd-rbFQ" target="_blank"  class="social-icon">
<span class="socicon socicon-youtube" style="padding: 10px; font-size: 16px; background-color: #555"></span>
</a>
</li>
<li class="social-icons-list-item">
<a href="https://twitter.com/AQReview" target="_blank"  class="social-icon">
<span class="socicon socicon-twitter" style="padding: 10px; font-size: 16px; background-color: #555"></span>
</a>
</li>
</ul>
</div><div id="woocommerce_widget_cart-2" class="widget woocommerce widget_shopping_cart"><h4 class="widget-title">In Your Cart</h4><div class="widget_shopping_cart_content"></div></div>            </div>
</div>
</div>
</div>
        <div class="gbtr_footer_wrapper">
<div class="tr_content_wrapper">
<div class="bottom_wrapper">
<div class="gbtr_footer_widget_credit_cards">
<img src="https://aqreview.org/wp-content/uploads/2016/05/favicon4.png" alt="footer_logo" />
</div>
<div class="gbtr_footer_widget_copyrights">
© <strong>Alaska Quartery Review</strong> | Site made by: <a href="http://web907.com/" target="_blank" rel="nofollow">Web 907</a>    					</div>
</div>
</div>
</div>
</div><!-- /global_wrapper -->
<!-- Left Offcanvas -->
<aside id="offCanvasLeft" class="js-offcanvas" data-offcanvas-options='{"modifiers": "left,overlay","closeButtonClass":"offcanvas-left-close"}'>
<div class="menu-close">
<button class="offcanvas-left-close" type="button">
<span>&times;</span>
</button>
</div>
<div class="offcanvas_content">
<nav class="mobile-main-navigation" role="navigation">
<ul class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-395"><a href="https://aqreview.org/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7251"><a href="https://aqreview.org/product/vol-37-no-3-4-winter-spring-2021/">Current Issue</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-749"><a href="https://aqreview.org/product-category/single-issues/">Archive</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3671"><a href="https://aqreview.org/writers-guidelines/">For Writers</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-734"><a href="https://aqreview.org/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-486"><a href="https://aqreview.org/support/">Support</a></li>
<li class=" astm-search-menu is-menu is-dropdown menu-item"><a href="#" aria-label="Search Icon Link"><svg width="20" height="20" class="search-icon" role="img" viewBox="2 9 20 5" focusable="false" aria-label="Search">
<path class="search-icon-path" d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></a><form  class="is-search-form is-form-style is-form-style-3 is-form-id-0 " action="https://aqreview.org/" method="get" role="search" ><label for="is-search-input-0"><span class="is-screen-reader-text">Search for:</span><input  type="search" id="is-search-input-0" name="s" value="" class="is-search-input" placeholder="Search here..." autocomplete=off /></label><button type="submit" class="is-search-submit"><span class="is-screen-reader-text">Search Button</span><span class="is-search-icon"><svg focusable="false" aria-label="Search" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="24px"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path></svg></span></button></form><div class="search-close"></div></li></ul>                    </nav>
<nav class="mobile-secondary-navigation" role="navigation">
<ul><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12071"><a href="https://aqreview.org/live/">Watch Live</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10334"><a href="https://aqreview.org/events/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8189"><a href="https://aqreview.org/featured/">Featured Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1392"><a href="https://aqreview.org/author-index/">Author Index</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://aqreview.org/applause/">Applause</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-842"><a href="#">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12077"><a href="https://aqreview.org/about-us/">About AQR</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-841"><a href="https://aqreview.org/meet-the-editor/">Meet the Editor</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-840"><a href="https://aqreview.org/meet-the-editor/contributing-editors-founding-editors/">Contributing Editors &#038; Founding Editors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-839"><a href="https://aqreview.org/current-staff/">Current Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9899"><a href="https://aqreview.org/cnla/">Center for the Narrative and Lyric Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398"><a href="https://aqreview.org/contact-us/">Contact Us</a></li>
</ul>                    </nav>
<nav class="mobile-topbar-navigation" role="navigation">
</nav>
</div>
</aside>
<!-- Top Offcanvas -->
<aside id="offCanvasTop" class="js-offcanvas" data-offcanvas-options='{"modifiers": "top,overlay","closeButtonClass":"offcanvas-top-close"}'>
<div class="menu-close">
<button class="offcanvas-top-close" type="button">
<span>&times;</span>
</button>
</div>
<div class="offcanvas_content">
<h4 class="search-text">
What are you looking for?                </h4>
<div class="widget woocommerce widget_product_search"><form role="search" method="get" class="woocommerce-product-search" action="https://aqreview.org/">
<label class="screen-reader-text" for="woocommerce-product-search-field-0">Search for:</label>
<input type="search" id="woocommerce-product-search-field-0" class="search-field" placeholder="Search products&hellip;" value="" name="s" />
<button type="submit" value="Search">Search</button>
<input type="hidden" name="post_type" value="product" />
</form>
</div>            </div>
</aside>
<script type="text/javascript">
//JavaScript goes here
</script>
<script>
( function ( body ) {
'use strict';
body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
} )( document.body );
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style type="text/css" media="screen">.is-menu path.search-icon-path { fill: #000000;}body .popup-search-close:after, body .search-close:after { border-color: #000000;}body .popup-search-close:before, body .search-close:before { border-color: #000000;}</style>	<script type="text/javascript">
(function () {
var c = document.body.className;
c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
document.body.className = c;
})();
</script>
<!-- <link rel='stylesheet' id='vc_font_awesome_5_shims-css'  href='https://aqreview.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/v4-shims.min.css?ver=6.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='vc_font_awesome_5-css'  href='https://aqreview.org/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/all.min.css?ver=6.7.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tt-normal-layout-style-css'  href='https://aqreview.org/wp-content/plugins/testimonials-showcase/layouts/grid/styles.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tt-global-styles-css'  href='https://aqreview.org/wp-content/plugins/testimonials-showcase/resources/global.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tt-bxslider-css'  href='https://aqreview.org/wp-content/plugins/testimonials-showcase/layouts/slider/bxslider.css?ver=5.8.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='tt-font-awesome-css'  href='https://aqreview.org/wp-content/plugins/testimonials-showcase/resources/font-awesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//aqreview.org/wp-content/cache/wpfc-minified/99mdvw0c/20koc.css" media="all"/>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/aqreview.org\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.0.0' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.0.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_0a72b49fa78ae7e129d6576468005e4d","fragment_name":"wc_fragments_0a72b49fa78ae7e129d6576468005e4d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.0.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='give-donation-summary-script-frontend-js-extra'>
/* <![CDATA[ */
var GiveDonationSummaryData = {"currencyPrecisionLookup":{"USD":2,"EUR":2,"GBP":2,"AUD":2,"BRL":2,"CAD":2,"CZK":2,"DKK":2,"HKD":2,"HUF":2,"ILS":2,"JPY":0,"MYR":2,"MXN":2,"MAD":2,"NZD":2,"NOK":2,"PHP":2,"PLN":2,"SGD":2,"KRW":0,"ZAR":2,"SEK":2,"CHF":2,"TWD":2,"THB":2,"INR":2,"TRY":2,"IRR":2,"RUB":2,"AED":2,"AMD":2,"ANG":2,"ARS":2,"AWG":2,"BAM":2,"BDT":2,"BHD":3,"BMD":2,"BND":2,"BOB":2,"BSD":2,"BWP":2,"BZD":2,"CLP":0,"CNY":2,"COP":2,"CRC":2,"CUC":2,"CUP":2,"DOP":2,"EGP":2,"GIP":2,"GTQ":2,"HNL":2,"HRK":2,"IDR":2,"ISK":0,"JMD":2,"JOD":2,"KES":2,"KWD":2,"KYD":2,"MKD":2,"NPR":2,"OMR":3,"PEN":2,"PKR":2,"RON":2,"SAR":2,"SZL":2,"TOP":2,"TZS":2,"UAH":2,"UYU":2,"VEF":2,"XCD":2,"AFN":2,"ALL":2,"AOA":2,"AZN":2,"BBD":2,"BGN":2,"BIF":0,"BTC":8,"BTN":1,"BYR":2,"BYN":2,"CDF":2,"CVE":2,"DJF":0,"DZD":2,"ERN":2,"ETB":2,"FJD":2,"FKP":2,"GEL":2,"GGP":2,"GHS":2,"GMD":2,"GNF":0,"GYD":2,"HTG":2,"IMP":2,"IQD":2,"IRT":2,"JEP":2,"KGS":2,"KHR":0,"KMF":2,"KPW":0,"KZT":2,"LAK":0,"LBP":2,"LKR":0,"LRD":2,"LSL":2,"LYD":3,"MDL":2,"MGA":0,"MMK":2,"MNT":2,"MOP":2,"MRO":2,"MUR":2,"MVR":1,"MWK":2,"MZN":0,"NAD":2,"NGN":2,"NIO":2,"PAB":2,"PGK":2,"PRB":2,"PYG":2,"QAR":2,"RSD":2,"RWF":2,"SBD":2,"SCR":2,"SDG":2,"SHP":2,"SLL":2,"SOS":2,"SRD":2,"SSP":2,"STD":2,"SYP":2,"TJS":2,"TMT":2,"TND":3,"TTD":2,"UGX":2,"UZS":2,"VND":1,"VUV":0,"WST":2,"XAF":2,"XOF":2,"XPF":2,"YER":2,"ZMW":2},"recurringLabelLookup":{"day":"Daily","week":"Weekly","month":"Monthly","quarter":"Quarterly","half-year":"Semi-Annually","year":"Yearly"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/give/assets/dist/js/give-donation-summary.js?ver=2.17.1' id='give-donation-summary-script-frontend-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-content/themes/theretailer/inc/_vendor/customSelect/js/jquery.customSelect.min.js?ver=0.3.0' id='customSelect-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-content/themes/theretailer/inc/_vendor/fresco/js/fresco.js?ver=2.3.0' id='fresco-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-content/themes/theretailer/inc/_vendor/swiper/js/swiper-bundle.min.js?ver=6.4.1' id='swiper-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-content/themes/theretailer/inc/_vendor/offcanvas/js/js-offcanvas.js?ver=1.2.9' id='js-Offcanvas-js'></script>
<script type='text/javascript' id='the_retailer_scripts-js-extra'>
/* <![CDATA[ */
var theretailer_options = {"sticky_header":"","related_products_number":"4","progress_bar":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://aqreview.org/wp-content/themes/theretailer/js/scripts-dist.js' id='the_retailer_scripts-js'></script>
<script type='text/javascript' id='ivory-search-scripts-js-extra'>
/* <![CDATA[ */
var IvorySearchVars = {"is_analytics_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/add-search-to-menu/public/js/ivory-search.min.js?ver=4.8.2' id='ivory-search-scripts-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/testimonials-showcase/resources/bxslider/jquery.bxslider.js' id='tt-bxslider-js'></script>
<script type='text/javascript' src='https://aqreview.org/wp-content/plugins/testimonials-showcase/layouts/slider/js/slider.js?ver=5.8.2' id='tt-bxslider-build-js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 1.11225318909 seconds, on 21-12-21 13:10:46 -->